Page 1 of 1

help with old mods, please hear me out

Posted: Sun Aug 24, 2014 9:14 pm
by Firerush
I know this topic come sup a lot these days but after searching the forums I can't find a solution to the particular problem I'm having in trying to run old mods.

I am using Windows 7 64 bit OS

I've been trying to run some old modded campaigns, specifically the Legacy of the Confederation and Vision of the Future series, along with a few others like Resurgence and war of the tribes and I really want to try Flame Knives for the first time, but I keep running into problems. I've tried to downgrade with BWAI Downgrader to V 1.10 but even time I do that the game just crashes on startup, when I load the game normally I mean. Regardless, whenever I try to load the mods I either get a microsecond of a loading symbol then nothing, or I get a message in a small window that says "The Patch Was unsuccessful"

I've tried a few things I've seen including: BWAI downgrader, manually downgrading to version 1.10 (same errors as the downgrader), compatibility settings, and I tried downloading MPQdraft to load the mods except... it doesn't seem to do anything or maybe I'm not using the right function.

The only mod that works is Prophecy and I suspect that's because it forces the game to start up in version 1.07 rather than using the current patched version, and prophecy works great but it's just one of more than ten mods I want to play. Is there a way to turn those "gears" into executables with Wraith graphics like Prophecy? I don't mind using my old CD since I still have it lying around. If so could you please tell me how to do that and not just leave a "use (insert program here) and it works" response. I'm nostalgic for these campaigns right now and while Prophecy is the biggest nostalgia trip, since it was the first one I played, I want to play the others too.

thank you.