Problem with campaing mods


Topic author
tzk
Terran Settler (Unemployed)
Terran Settler (Unemployed)
Posts: 1
Joined: Fri Apr 26, 2013 8:49 am
Status: Offline

Problem with campaing mods

Postby tzk » Fri Apr 26, 2013 8:52 am

i get error from most campaing mods unable to locate starcraft.exe to patch my starcraft version is 1.61 windows version 7 someone help me?

User avatar

Church
a.k.a. the REAL Lavarinth
a.k.a. the REAL Lavarinth
Posts: 697
Joined: Tue Jun 02, 2009 6:48 pm
Location: now here, nowhere
Status: Offline

Re: Problem with campaing mods

Postby Church » Sat Apr 27, 2013 7:14 am

You mean vanilla StarCraft and Brood War? I think this is the wrong forum.

Is StarCraft properly installed onto your computer, and can you run it without any mods fine?
What mods in particular are you trying to run? Certain mods require you to downgrade. I suggest BWAI Downgrader if that's the case.
StarCraft Fan Campaign Listing

Anything that can go wrong, will go wrong.

User avatar

mark_009_vn
Zerg Creep Colony Landscaper
Zerg Creep Colony Landscaper
Posts: 440
Joined: Fri Nov 04, 2011 5:56 am
Location: [[THIS USER, HE IS A CHAR]]
Status: Offline

Re: Problem with campaing mods

Postby mark_009_vn » Sat Apr 27, 2013 5:42 pm

tzk wrote:i get error from most campaing mods unable to locate starcraft.exe to patch my starcraft version is 1.61 windows version 7 someone help me?


Sounds like a registry error to me. I use this whenever it happens but I'm not too sure...
Attachments
SETUP.rar
(9.54 KiB) Downloaded 287 times
Image

"I'm begging you, let me work!" - Osamu Tezuka


Return to “StarCraft II Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest