Page 1 of 1

Problem with campaing mods

Posted: Fri Apr 26, 2013 8:52 am
by tzk
i get error from most campaing mods unable to locate starcraft.exe to patch my starcraft version is 1.61 windows version 7 someone help me?

Re: Problem with campaing mods

Posted: Sat Apr 27, 2013 7:14 am
by Church
You mean vanilla StarCraft and Brood War? I think this is the wrong forum.

Is StarCraft properly installed onto your computer, and can you run it without any mods fine?
What mods in particular are you trying to run? Certain mods require you to downgrade. I suggest BWAI Downgrader if that's the case.

Re: Problem with campaing mods

Posted: Sat Apr 27, 2013 5:42 pm
by mark_009_vn
tzk wrote:i get error from most campaing mods unable to locate starcraft.exe to patch my starcraft version is 1.61 windows version 7 someone help me?


Sounds like a registry error to me. I use this whenever it happens but I'm not too sure...