[Models(Animation)] Issues with rigging


Topic author
Comfr
Terran Supply Depot Clerk
Terran Supply Depot Clerk
Posts: 12
Joined: Sat Apr 23, 2016 7:39 pm
Status: Offline

[Models(Animation)] Issues with rigging

Postby Comfr » Mon Aug 08, 2016 9:17 pm

Hello, I am having a issue with reconnecting a deleted bone from a scv. I have duplicated a bone joint, and linked it to the other bone joint that the other bone joints of the thrusters are connected to. The SCV is set as one mesh, and it is imported like that. The riggging videos that i have seen have not been of much use. Is there any way to make that part of the mesh follow that bone?

-Comfromal

User avatar

IskatuMesk
Xel'naga World Shaper
Xel'naga World Shaper
Posts: 8789
Joined: Sat Feb 07, 2009 1:40 pm
Location: M͈̙̞͍͞ͅE̹H̨͇̰͈͕͇̫Ì̩̳CO̼̩̤͖͘
Contact:
Status: Offline

Re: [Models(Animation)] Issues with rigging

Postby IskatuMesk » Fri Dec 23, 2016 10:09 pm

Skin modifier. You'll want to assign the weight of the relevant vertexes to the bone. Add/select the bone to the bone list for that modifier, enter vertex selection mode, grab the vertexes you want, give them 1.0 weight (called Abs Effect here) to that bone. I'll get you an image to show you.

Note the Abs Effect has no entry because the vertexes have mixed values (I selected them just to show what it looks like).

newer versions of max might look a bit different.

bucketttt.png


/late response
Image~[Gameproc]~Image
Warning: dialogue contains politically incorrect content. Viewer rearsore may occur.


Return to “The Workshop”

Who is online

Users browsing this forum: No registered users and 1 guest