Page 1 of 1

How can I make the sceen adjust to low resolution?

Posted: Thu Sep 07, 2017 8:25 am
by adamnesico
I HATE the new update of my ACER laptop, now the screen doesn´t adjust to low resolution, I get a tiny image in my computer.
This started with the Tzar, and now with Starcraft and Pharaoh too?
What can I do for enable to asjust again?
I must comply to the company? I must download the previous update, ece it and enable no more system updates?

Re: How can I make the sceen adjust to low resolution?

Posted: Fri Sep 08, 2017 6:59 am
by SteakofStake
adamnesico wrote:ACER laptop


That's the problem right there :p

Re: How can I make the sceen adjust to low resolution?

Posted: Thu Sep 14, 2017 3:36 pm
by Lavarinth
Not sure I understand the question but if it's windowed you can use Ctrl+Enter to toggle windowed and fullscreen.

Re: How can I make the sceen adjust to low resolution?

Posted: Sat Sep 16, 2017 1:37 pm
by IskatuMesk
Sounds like monitor configuration issue. I don't know about laptops, but monitors typically have their own control panels that adjust how it handles aspect ratio and stuff for whatever resolution it is currently on. Presumably you can check your GPU control panel as well.

Re: How can I make the sceen adjust to low resolution?

Posted: Wed Sep 20, 2017 8:24 pm
by adamnesico
Windowed mode? With the chaos luancher?
Didnt knew about it, may try.
GPU makes nothingI had alrready tried to change resolution, it doesnt adjust to the screen, if I put a tiny resolution, I get a tiny window and the rest of the screen in black.
Damn, after the last update, the game again adjusted well, I launched an old game for see if it too launched, after tht game the screen didnt returned to his máximum siz, i had t ochange the size in the screen panel, and after that the no adjust problema returned.
Damn, seems that the fucking old game causes the problem.

For certain, wich operative systm do you use for play? I´ve never had this problem, Windows10 seems a mess for old games.


Ey, Ivé tried the window mode of iccup, but Ctrl+E doesnt put it un fullscreen .and I clicked options without know it and now with iccup the games apeears even bigger than screen and I cant play it too.
ARRRRRRRRRRRRRRRRR FUCK FUCK FUCK
I tried to reinstall iccup but the problem persist, I culd play with the small resizing that it had before i satrted to fully touch options without know it.
FUCK MIcrosoft, FUCK ACER, FUCK Haemimont Games, FUCK anyone that has caused all this shit.