Search found 1 match

by Roddy
Thu Jan 28, 2016 3:02 am
Forum: StarCraft Discussion
Topic: Version required to play older campaigns
Replies: 13
Views: 2308

Re: Version required to play older campaigns

Lavarinth wrote:I believe you had to extract the files out of the EXE and place them in your folder? I don't quite recall, to be honest.


How do you extract files out of an exe though?

Go to advanced search